We are continuing to investigate the issue impacting User Account controls. Thank you for your patience while work toward a resolution.
Posted Apr 25, 2025 - 01:31 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2025 - 01:28 UTC
Investigating
Quality Assurance has identified issue with the updating and editing of User Profiles on the Platform. Platform users attempting to edit User information like Name, Phone, Job Title will see a timeout and dialogue message indicating a JSON failure to update the profile. This is also affecting mobile users who attempt to update their profile information. User creation is functioning as desired but may also be impacted while we work toward a resolution.
Posted Apr 24, 2025 - 17:02 UTC
This incident affects: Web Application and Mobile Applications.