Intermittent Delays in Real-Time Data Processing
Incident Report for Rand Platform
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 17:55 UTC
Update
Issue has been identified and fixed. We will continue to closely monitor the system.
Posted Jul 15, 2024 - 17:54 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 14:50 UTC
Investigating
The Rand Platform is currently experiencing intermittent delays in processing real-time data. There is no data loss detected, and all events are being processed. The platform is expected to return to real-time processing within the next couple of hours.
Posted Jul 15, 2024 - 14:49 UTC
This incident affected: Data Processing.